TI-Nspire Programming
Forum » Programming & Design / TI-Nspire Programming
Number of threads: 241
Number of posts: 1035
rss icon RSS: New threads | New posts
Discuss topics related to programming the TI-Nspire
Order by: Last post date
Thread starting date
Create a new thread
page 1 of 13123...1213next »
Thread name Started Posts Recent post
If we're diligent, we can complete the Nspire command pages.
by: kg583kg583
04 Aug 2018 06:39
8 by TrenlyTrenly
25 Jan 2019 21:01 Jump!
In the double window of the Calculus mode of my calculator, programs can't be called when I call them. I require the program to Display something and when I call it nothing happens.
by: ni0biumni0bium
24 Mar 2024 13:41
I upgraded to OS 4.5.5 before realizing it wasn't supported by Ndless. So now I want to remove the os protection or flash it to downgrade the os and install Ndless. I'm willing to buy the USB/TTL interface. Thank you!
by: PAL6456PAL6456
26 Feb 2024 03:21
Trying to convert TI-83 code for Slope Field into TI-nspire CX (not CAS)
by: lost456lost456
01 Feb 2024 16:01
by: turtle boiturtle boi
31 Jan 2024 22:26
Is it possible to open dialogs with more than one input?
by: mp1mp1
10 Jan 2023 16:04
How to select parameters.
by: CeorlCeorl
17 Oct 2022 18:16
by: NielsPutNielsPut
09 Jul 2021 14:42
3 by TrenlyTrenly
12 Jul 2021 05:38 Jump!
Looking at creating Erlang Distribution Program
by: BenzulaBenzula
01 Jul 2021 02:46
Looking for help constructing some differential programs
by: EliteGGsEliteGGs
03 Jun 2021 05:27
2 by TrenlyTrenly
07 Jun 2021 03:24 Jump!
I want to convert real number to integer: like 1. to 1
by: cheesedogcheesedog
18 May 2021 14:58
5 by Xeda ElnaraXeda Elnara
31 May 2021 11:40 Jump!
When I run the code below, it works fine. (TI nspire CAS II calculator) However at the end of the program I give two options, "Enter" to repeat the program, "Esc" to quit. "Esc" works fine. However if I pick "Enter", the RequestStr box pops up again to receive the new input as intended. When I enter the input, the program displays "You entered nothing" and goes back to the RequestStr box again. I have to press "Cancel" on the RequestStr box to get out of the loop. "You entered nothing" is part of the error code I am using to intercept the case where the user may click OK without entering anything into the box. So basically the program works fine the first time I run it, it is when I choose to rerun it again is when the issue arises. Any help will be greatly appreciated. T Gahan
by: tgahantgahan
13 May 2021 15:33
2 by Xeda ElnaraXeda Elnara
31 May 2021 11:34 Jump!
e.g union, intersection, difference, etc.
by: 93Nick9393Nick93
12 Oct 2020 12:41
How to do simplex method & pivoting on a Ti-nspire cx
by: Ghoast21Ghoast21
25 Jun 2020 05:41
4 by Xeda ElnaraXeda Elnara
26 Jun 2020 20:53 Jump!
by: Elijah FajimiElijah Fajimi
24 May 2020 22:42
7 by Elijah FajimiElijah Fajimi
27 May 2020 13:22 Jump!
I am attempting to write a modular inverse function based on this c++ version in my TI-Nspire CX So far I have the following code, but am getting variable not defined in if statement.
by: PembyPemby
10 May 2020 19:14
2 by Xeda ElnaraXeda Elnara
16 May 2020 19:31 Jump!
by: Elijah FajimiElijah Fajimi
10 May 2020 18:33
4 by antimatter628antimatter628
11 May 2020 15:56 Jump!
by: Elijah FajimiElijah Fajimi
09 May 2020 23:24
4 by sophiaabigailsophiaabigail
08 Jul 2022 12:10 Jump!
by: Elijah FajimiElijah Fajimi
08 May 2020 16:37
2 by Elijah FajimiElijah Fajimi
09 May 2020 12:55 Jump!
by: Elijah FajimiElijah Fajimi
08 May 2020 16:36
page 1 of 13123...1213next »